Intermittent Slowness in TPP
Incident Report for Total Party Planner
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 00:15 EDT
Identified
The TPP Engineering team has identified an issue that has been causing intermittent slow requests and errors. These are being actively mitigated as they happen.

In order to address the root cause of the issue, an unscheduled maintenance to add server capacity will be completed tonight at 12am EDT
Posted Aug 16, 2022 - 15:55 EDT
This incident affected: Web Application.