Connectivity Issues
Incident Report for Total Party Planner
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 08:32 EDT
Monitoring
There was a interruption with the Azure Platform that affected our services and resources.
All primary system are restored and we continuing to monitor the resolution from the Microsoft Team as resources become available
Posted Apr 03, 2024 - 21:54 EDT
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 21:13 EDT
This incident affected: Web Application, Report Generation, Client Portal, Payment Portal, and Public API.